You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

18: The Incorrect (non-matching) version of PPPUPDATE is installed on a PPC endpoint

PROBLEM:

When running PPUPDATE on an endpoint that is registered with PolicyPak Cloud the incorrect version of PPUPDATE is shown. The PPUPDATE version displayed does not match the version of the PolicyPak Client-Side Extension installed.

In the screenshots below the CSE version installed is 21.11.2984 but the PPUPDATE version is showing as 20.1.2317.

CAUSE:
The PolicyPak Cloud Client has overwritten the PPUPDATE version with an older version.

RESOLUTION:
Try running a repair on the PolicyPak CSE version using Programs and Features, and if that does not work then reinstall the PolicyPak CSE manually to fix the issue.

  • 1179
  • 24-Jan-2022
  • 279 Views