You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

21: Firefox: Is PolicyPak compatible with Firefox ESR?

Yes, PolicyPak Application Manager and PolicyPak Browser Router are ONLY compatible with Firefox ESR.  Firefox RR is not compatible. See this blog article for more details.

  • 351
  • 09-Jul-2019
  • 2121 Views